Ability to change CEC device volume when passthrough is activated

#1

Hi,

Since the latest update (April) I can not control the volume of my AV Receiver (CEC) and there is a message saying that I’m using audio passthrough. Until now I have been using the volume buttons on the Vero 4K’s remote to control just that, the volume! Now I can not and I don’t see an option to regain this feature (the normal behavior I should say). Can anyone tell me how to enable that again? The rest of the CEC features are working fine though.

Thanks

0 Likes

#2

We haven’t changed anything CEC related.

Did you add anything new to your AVR / TV; or receive a firmware update on these peripherals?

0 Likes

#3

No, and I use the vero almost everyday… It didn’t happen until April’s update, that I’m sure. I’m going to try with the debugging and look for more information in the logs.

0 Likes

#4

Try powering down the Vero 4K and all connected devices at the mains for 10 minutes.

0 Likes

#5

Mystery partially solved. Now it works and I did nothing, not even restart the Vero :slight_smile:

Thanks @sam_nazarko

1 Like

#6

I have the same issue with my volume controls on my OSMC remote, they are controlling OSMC rather than my Yamaha receiver.

0 Likes

#7

If you are using the official OSMC remote, that’s to be expected as it’s a RF remote direct to your system instead of using CEC.

0 Likes

#8

My TV remote seems to do all the requirements anyway. I just need to tell my wife to stop turning my receiver up so high!

Any other recommendations for a decent remote off Amazon?

Perhaps setting up a Bluetooth keyboard to auto connect and mapping the buttons would suit me a little better.

0 Likes

#9

You haven’t given us much information to go on. Instead of replying to a 1 year old topic, why don’t you open a new topic in the Help section and tell us some information about what you are trying to achieve?

0 Likes

#10

No need. You answered my question. just wanted to know if it was possible to adjust the volume on my receiver from the OSMC provided remote. I’m more concerned with the topic I just posted.

I was just browsing around here and hastily replied to this thread. I’m sorry about that, though. I’ll be more careful next time.

0 Likes