Access Web Interface without specifying port number

I was running OSMC (Kodi v16) on a Raspberry Pi 2. When on my local network I could browse to the web interface by entering the IP address of the raspberry pi (192.168..) in my browser. I did not need to specify the port.

I have recently upgraded to Kodi v17 RC1. I am aware this is buggy and without support. To access the web interface I must now enter 192.168..:8080 in my browser. How can I change this so that I do not need to specify the port number? Is this something I can change in OSMC or is it something I need to change in my router?

Change the port of the webinterface to port 80 in settings -> services -> control

If you didn’t need to specify the port with v16 then to me that suggests that there was wither a port 80>8080 redirect or the web interface was actually running on 80 in the earlier release.

I changed the port using the description found here: Web Interface broken - #11 by ActionA

Changing the port to Port 80 means that the port does not need to be specified when browsing on the local network.

Port 80 should still be default on Krypton. Please ping me if this is not the case

Sam