After Easter Update, Suspend Does Not Work

#1

I run the Vero 4K as stock with no add-ons, just configured for video & audio settings to match my Home Theatre setup. I was on the December 2018 firmware. The suspend function worked. I updated to the April update through the Vero 4K built-in My OSMC Updater.

I found that the Suspend did not work. When chosen, the blue LED flashed red momentarily, then turns blue. The screen goes black for about four seconds and then shows the default screen.

Before updating, I had experienced some erratic behaviour in that sometimes (increasingly more often than not) 4K movies would not load. I would either get a twirling icon, a black screen or the screen would still show the movie name (no picture or sound) with a time stamp at top right showing that the movie was actually playing. I sometimes could back out but most times it froze, resulting in switching the power off at the wall. When the movies played OK and I tried to jump forward using the up arrow, I would get the word “buffering” at the top right and the Vero 4K would freeze.

This errant behaviour continued after updating to the April update.

I decided to reinstall the 2018-12-01 update from a USB stick. Did so. Suspend works again. No problems playing any movie. The previous problems were gone. Perhaps it had got a bit buggy like Windows does over time. I then again updated to the April update. No problems playing any movies.

The suspend does not work.

Enabled debugging, rebooted and here is the log: https://paste.osmc.tv/ifadecujus
I only use the supplied remote to control the Vero 4K.

split this topic #2

A post was merged into an existing topic: V18 - Suspend not working

closed #3