After Manual Update system failure

started a manual update from OSMC …IT SAID DOWNLOAD INSTALL I Started the install .I had to shut off system before completed .I later turn it on only to find a blue screen Nothing I do makes it work anymore …My friend Jim did the whole upload and now only gets osmc screen nothing else works …Everything worked find before the manual update was done .

So you switched it off in the middle of the update process and wonder why it won’t boot ? There could be major issues due to that however if you can still log in with ssh it may be recoverable.

Try running the following ssh command and paste the output here:

grab-logs -A

how do I run the shh command …

Can you still reach the OSMC by SSH?
Then use ssh client (depending on your OS) from your notebook to connect to the IP of your OSMC (user: osmc pass: osmc) than execute the above comment.

I am not sure I had the same problem but I will write here anyway. Since the September release had a bug, I entered the hotfix. After a reboot I could do a manual update. When OSMC checked for updates my RPI2 froze. So I disconnected the power and reconnected it. The screen was always black. SSH was not possible anymore. I was first shocked, because I put a lot of work in my setup.
I went to my Mac and made a IMAGE from from that MicroSD card (with Applepie baker) . After it’s done, I restored that IMAGE to another Micro SD Card. And it’s booting and running fine since! I have no idea, what the issue was (If anyone can explain, go ahead!).

thanks but I not using apple using Rasberry.I am not technical on this friend set it all up .He out of town . Anyone have a youtube video

Thanks how do I connect to the ip of my OSMC From computer .Sorry not technincal on Raspberry .My rasp berry does nothing but light up showing its on …

I guess you know the IP address of your OSMC? If yes use the instructions explained here https://osmc.tv/wiki/general/accessing-the-command-line/ depending on the OS on your PC.