After the end december update - no SSH access (solved)

After I did install the newest update at my Raspberry pi 1 b+ I cant acess SSH - it keeps timing out.

ssh osmc@
ssh: connect to host port 22: Operation timed out

Any ideas how to solve it?

Sure its on that IP ?

Ensured that SSH is running ?

alot of variables here

1 Like

Should be

Ip correct

Version running

try restarting the service from myosmc see if that helps

1 Like

I just tried to disable / enable the SSH service and I was still not able to log on. It time out.

I just tried to disable. Restart Rasp Pi. Enable. Restart Rasp pi. But I still wasnt able to login.

I just tried to use my iphone’s ssh client and my macbook. (on the same net ofcause)

I see Im not able to use the kodi remote app on my iphone as well, if that’s giving you a clue?

and verified via the router that the raspberry is given that ip also ?

a thought you can use the emergency shell to get into shell

just hold control at boot that might help you check what has gone wrong that way you can provide us with logs unless you can solve it yourself :slight_smile:

1 Like

Thanks for the help - I will try. Else I make a reinstall of osmc.

I dont have a keyboard for my rasp pi.


It was not a rasp pi related issue.

It seems like a reboot of my router solved this…

Sry to take your time Toast!

Happy new year!

No worries shit happens :slightly_smiling: