After update, films stutter and movie wall is smaller

I did an update a couple of days ago. There was a message about an issue with the download message but I didnt get to read it all.

Anyway since then the movie and tv walls are smaller but you get more films etc on show. When I tried to play a movie it stutters.

I cant see the error message, is there some way to find it?

I have tried to update again and it says there is nothing to update. Is there a way to uninstall it and try again? Would going back to a back up work?

Im open to ideas, Thanks in advance

The only change was the update. I’m using a usb hard drive and usb sticks with media on. This is controlled via the kore Android app.

Both movies and TV programmes stutter on hard drive and stick. I did restore and older backup which didn’t cure the playback issues. On reboot there was a message about a composite error and to check logs.

Logs uploaded to


I also tried to play some of the jellyfish demos. It’s struggled with the 4k 120mbps hevc and 160 mbps h264.

The device then crashed with a blue sad face.

I think you may have made a typo since that url doesn’t doesn’t exist. Is your UI set to a 4k resolution? If you change it to 1080p does the issue go away?

Logs uploaded to pawutilugi

The resolution is 1920x1080p

It looks like you had an error during the last update. I would recommend ssh’ing into your box and run…

sudo apt-get update && sudo apt-get dist-upgrade

and see where that gets you.

1 Like

The following packages were automatically installed and are no longer required:
armv7-libass-osmc armv7-libnfs-osmc dh-python gnupg-agent libapt-inst2.0
libbind9-140 libbind9-161 libcdio13 libcdio18 libcryptsetup4
libdevmapper-event1.02.1 libdns1104 libdns1110 libdns162 libenca0
libevent-2.0-5 libevent-2.1-6 libfdk-aac1 libffi6
libfile-copy-recursive-perl libgdbm3 libgeoip1 libhogweed4 libicu57 libicu63
libidn11 libip4tc0 libip6tc0 libiptc0 libisc1100 libisc1105 libisc160
libisccc140 libisccc161 libisccfg140 libisccfg163 libiso9660-8 libjson-c3
liblvm2app2.2 liblwres141 liblwres161 libmpdec2 libncurses5 libnettle6
libnfs12 libntfs-3g871 libperl5.28 libprocps6 libprocps7 libpython2-stdlib
libpython2.7 libpython2.7-minimal libpython2.7-stdlib libpython3.5-minimal
libpython3.5-stdlib libpython3.7 libpython3.7-minimal libpython3.7-stdlib
libreadline7 libssl1.0.2 libunistring0 libwebpmux2 perl-modules-5.28
python-pkg-resources python-six python2 python2-minimal python2.7
python2.7-minimal python3-distutils python3-lib2to3 python3.5
python3.5-minimal python3.7 python3.7-minimal update-inetd

Ok my putty/ssh learning curve is working.

I got in and ran what you said but part of the messages is printed above. I think it wants me to get rid of some unused stuff.

Use ‘sudo apt autoremove’ to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up vero364-image-4.9.269-33-osmc:arm64 (4.9.269-33-osmc) …
11+1 records in
11+1 records out
12322816 bytes (12 MB, 12 MiB) copied, 1.23962 s, 9.9 MB/s
0+1 records in
0+1 records out
116736 bytes (117 kB, 114 KiB) copied, 0.0837691 s, 1.4 MB/s
Setting up vero364-kernel-osmc:arm64 (3.9.276) …

Well I left it to do something for 10min??? Rebooted and it appears to be working smoothly now. I will try watching something this evening to test it a bit more. Thanks for all your help.

I think I have also found a setting to adjust the poster wall

1 Like

What exactly were you wanting to change?

When I did the failed update the poster wall went to smaller icons. I think the setting is View: wall small. I can play with this now. Thanks again. I might try getting my nas connected up now.

Big shout out for the assistance I received. The problem was solved and the stutter has disappeared. I can watch my movies and TV again.

1 Like