Alpha 4 First Impression

Hi, i just moved from raspbmc to OSMC Alpha 4, i have loaded all my library and navigate in the menu and playback some media, this is really ah Alpha Version?? It’a amazing!

This is the first thing i have found that doesn’t work or suggestion:

  1. When i loaded my library i can’t see anywhere the progress of the loading, i miss it or it’s not yet implemented?
  2. I have tried the different look but i haven’t find one in which i can read the plot of the movie in the movie list;
  3. I have a panasonic tv and with raspbmc i can use all the media button of the tv remote during the playback, but with OSMC Alpha 4 i can’t use any media button, i tried different tricks that i use sometime in Raspbmc like switch the source with the AV button but doesn’t work, i have tried the add on, Keymap Editor that i use on raspbmc to change some key but doesn’t detects any media button i press.
  4. I haven’t find in the settings an option to let me delete file permanently from the movie list, i have miss it?

Thank you very much for all your work! And if this is an alpha version, who knows how will be the final version!!!