Angry vero

I updated my system and there is no inputstream.adaptive, my addons don’t work complaining about that and neither does themoviedb scraper.
I know I’m testing, but this is too much.
This is a message of relief, please do not reply to this message at this time of the morning

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

please do not reply to this message at this time of the morning

If you’re testing, then you can install a stable build instead. See Reinstalling OSMC - Vero 4K - OSMC.

I will investigate the issue tomorrow.

It is midnight here, on a weekend. I like to reply and resolve issues for users promptly. You can configure your notifications for this forum under your profile page.

Have a good evening



1 Like

it is a message of relief

Apologies – but I don’t quite understand what you mean by this.
I won’t post any more replies until you respond.