April 2016 update - problem with remote yatse


Today i updated OSMC on my RPI2, and since the update i can no longer use Yatse to control Kodi, Yatse says that is connected but i try to move menus and nothing happens :frowning:

If i connect an USB keyboard everything works fine, but i notice that takes for example a little longer now to login into my profile.

Anyone else with this problem?

Happened on my rpi3 after the april upgrade. Removed the profile in yatse and added the host again fixed it.

1 Like

Same here and as ogre said, remove the host and add it again.

Kind of works…

I login to my profile using the keyboard.

Then on Yatse i remove the host and add again, and it works, but only if i don’t logout from my kodi profile.

After logout from kodi profile, yatse stops working again, i can’t use it on login screen.

After o login again with keyboard, still doesn’t work… i have again to remove the host from yatse and add it again…

I will probably have to go back to a previous backup from February :pensive:

The same since yesterday :sweat:
Only the navigation bye the principal screen is KO.
We can launch files (movies, music, …) by lists

Check this thread

yes i’ve seen that, thanks it’s working