Apt update error oldstable

It’s the same url with end
acakayogot

https://paste.osmc.tv/acakayogot

Please run a command from the command line and show us the output.

sudo apt-get update

If there is no error from the update command, please also run:

sudo apt-get dist-upgrade

Thanks for the answer…
I am a beginner…
how to execute the command line

See Accessing the command line - General - OSMC

Hello,
I did the manipulation with Putty and after having launched the 2 commands I get this at the end :

The following package disappeared from your system as
all files have been overwritten by other packages:
vero3-libamcodec-osmc
Note: This is done automatically and on purpose by dpkg.

It’s OK ?

Hello,
after the manipulation with Putty, I turned on VERO and the Kodi screen appears with
“database migration…”
It has been 20 minutes now…is this normal?

Depending on the size of your database, it can take a while for the migration to complete. So yes, that is normal.

Thank’s :+1: :clap:

That is correct. It has been replaced by the package libamcodec-osmc.

Thanks for the encouraging answer…
I now have a problem of slowness since the update…
First at startup, the Vero splash arrives late…then when I update the movie library…

Please open a new thread with details of your problem and provide full debug logs.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Hi Sam,

I must be unlucky. I have 4 Vero setups and I needed the hotfix for 3 of them.

Best regards,
Mark W.

Did you buy those three at the same time / close together?

In three separate batches from recollection; an older 4K, a 4K+ for testing, then a further 2x 4K+.

From what I can see, a lot of Debian systems were messed up by these changes and it’s going to be an issue for a lot of users that haven’t updated for a while.

Fortunately, we have a simple solution.

I ran into the same issue on a 4K+, applied the hotfix and it worked fine.
Former version: November 2020 2020.11-1

Many thanks

I know its a bit old hat now but just to confirm this solution worked for me too. I hadn’t upgraded for a while as I thought this would be automatic? Logged into Putty, ran the update command and it did a few things but rebooting didn’t get the new OSMC upgrade or Kodi 19.1. So ran the hotfix command back in the first few posts then ran the manual updater and it started to run the upgrade. Bingo!

Thank god for forums like this :slight_smile:

Unless you disabled it it will automatically show you a message when a new update is available.