Are there known issues on some titles for playback?

I tried playing Inception (from blu-ray folder files) recently, and the file would not play. The playback timer appeared in the upper right and was counting as if it were playing, but the screen stayed on my movie wall with the osmc logo repeating over and over.

I switched to Kodi on my Shield, and the movie began playing, but at a certain point the audio dropped out and began skipping so it was unwatchable.

I re-ripped the title to mkv and tried again with the exact same results on both players.

The file plays fine on my PC using MPC-BE, VLC, and PowerDvd.

You’ll make it easier for the OSMC guys to help you if you post some debug-enabled logs.

It might be the same issue that I’ve found today. I’ve also a clip that doesn’t start. I’m already investigating it …

I think I’ve fixed it. The next update should contain that fix.

That’s good. Just in case it’s something different, the logs are below, as well as an image of what it is doing.

Here are the logs.