Aspect ratio tagging for osmc scope skin

Hi guys I’m interested in the osmc scope skin to use with my 2.35.1 projector screen, I’ve read that the movies need to be tagged with one of the 5 aspect ratios currently available in the skin…
I read that either the movie folder or file has to have the e.g…AR235… Just tried it but it didn’t work, am i doing something wrong, what’s the easiest and correct way of making this work.?

I’m not sure we support different a/rs like that. @Chillbo’s your man.

Oh right OK, well it’s on the wiki page under osmc skin… under osmc CIH scope skin, it’s auto masking I’m interested in, but apparently the movies need to be tagged with e.g. AR235 OR. AR240… as i read on one of the community pages, maybe someone can help! :wink:

The scope skin supports different masking aspect ratios… It should pick up the aspect ratio flags from file name and/or file path. But it only does so, if the automatic masking setting is enabled. Have you checked this in the skin settings?

Hi yes i enabled the auto masking… My movies are inside 1 folder per movie and wrote out correctly such as…
Movie (year). Mkv.
I added the aspect ratio after the year such as. AR235.
Is that correct?
I did run my movies through tiny media manager and got it to detect aspect ratio and added a nfo file to each folder with the movie inside but that didn’t help either… What is the correct procedure.

After changing the file/folder names you’d have to re-scan you library.

I did actually but still wouldn’t work! Unless I’m doing something wrong in terms of the file/folder names?

Actually… Just checked again: The flags have to be in the file name, not the folder name. Did you encapsulate the flag in either of these chars: - . _ ? There shouldn’t be a blank in front of or after the flag.

Ah right OK i did it in the folder name only
… I’ll try it in the movie file name later… Is it best to put it after the… Movie (year).…? Should I be leaving a space after the (year).? Such as e.g…

Movie (year) -AR235-. mkv

Would that as a example be correct in the movie file name?

The only thing that matters is that the flag is surrounded by the above mentioned chars. The rest doesn’t matter :slightly_smiling_face:

Just to get it correct… By the flag you mean the AR235 .?

Yes. :+1:t2:

Many thanks, I’ll give it a try later.!

1 Like