Audio disappeared in video files but ui sounds, youtube and radio addon still work

Log: hastebin

Shortly, but not directly, after the latest update, none of my video files had sound, while the ui, youtube and a radio add-on still work without any problems.

Any ideas?

That particular video in the log has EAC-3 (DD+) audio. Some EAC-3 tracks are not working atm. Does it play without using passthrough?

Log no 2: hastebin

Hi, thanks for answering.
I’ve disabled pass-through and tried a video-file with a different audio stream (aac).
Unfortunately the same result.

I can’t see anything wrong in that log. Can you use the OSMC log uploader (from My OSMC or grab-logs -A so we can check the system and your settings?

I’m sorry, I should have reported earlier.
Although I did reboot the system two times before creating the second log, nothing changed. But, after a while, the sound came back just like that. Maybe ½ hour after disabling pass through, as you suggested in your first comment.

No idea, if that was the root of the problem, nevertheless…
Thank you for your help.

Good. So passthrough works as well now?