Audio running slow after July 8-3-15 update

Device: Vero
Installation media: SDcard
Connection: Wired
Power Supply Type: AS supplied with Vero
Power specs:
Storage Device: SMB
OSMC version: 2015.07-1
Audio/Video Output: HDMI


After doing the latest update anything that I play (web stream, video, mp3) the audio is running at almost half speed. (Like someone slows down a record) If it is something with video the picture seems to be running at normal speed without any problem. I have been searching everywhere and can not find anywhere that points me where I may be able to fix this issue.

Thanks for any help

Is the audio slow in video playback as well ?

What resolution and refresh rate are you set to in system settings ?

Can you redo your log file please - it’s complete empty.

@DBMandrake Yes it is slow with video also. I uploaded a small mp3 file to the SD card also to make sure it wasn’t a network issue and it still has the same half speed.

Video output - 1920x1080p
Audio output - imx-hdmi-soc
The other audio options I have tried different settings and it doesn’t seem to make a difference. # Channels 3, Output config Optimized (tried all 3)

David E.

Your refresh rate seems to have defaulted to 59Hz. Please try manually adjusting it to 60Hz in settings and that should fix the sound issue.

Cc @mk01 @sam_nazarko

Thank you, that got it. I was focused on the Audio settings page and didn’t even pay attention to the video page (not that I would have noticed or know that it was set wrong)

Thanks again,
David E.

Glad that sorted it! It is a bug with the Audio sample rate being incorrect when the HDMI refresh rate is set to 59Hz.