Auto frame rate doesnt work

Hello from Germany,

i got my vero4k+ today and I switched to Kodi18 test builds. Kodi Gui is setup to 1920x1080p@60 with “Adjust Frame Rate” always on. But all movies are played with gui setting only. Vero 4k is directly connected to the TV.


I think, you have to whitelist the resolutions you want switched in the display settings somewhere.

Hello – welcome to the forum.

Yes – currently this is necessary for Kodi v18.
When I spin some v18 builds up, I’ll add some predefined whitelisted resolutions to avoid this.


thxs… that does make the trick. :slight_smile: