AVR passthrough not working after February update

I checked everything and everything is set up correctly. If I turn off AVR I do not have a picture on any sound on TV

I’ve just tested the Denon in our demo room and passthrough works without any other CEC control switched on on the display or AVR.
Could it be something to do with this in the update:

Added standby / suspend support for Vero 4K. This can be activated by selecting Suspend from the power menu.

I wonder if the avr powering off is somehow putting the Vero to sleep.

1 Like

No, it shouldn’t. Suspend is not activated via CEC.

Good to know.

Yesterday I made the update and after reboot the player there was no picture on the TV. I thought it was not a good update. I turned on the receiver and I had a picture. Since then all problems have started :frowning:

I would try these things:

  1. Turn off all the HDMI passthrough settings on the AVR, then turn them back on again. I have just tested this on the Denon in our demo room and it seems to force the display and AVR to re-handshake.
  2. With the passthrough settings on the AVR in standby and the TV on, pull the HDMI cable for the Vero out of the AVR and plug it back in again.
  3. With the passthrough settings on the AVR in standby and the TV on, reboot the Vero.
1 Like

From my own experience - also having a Denon with HDMI standby passthrough capability - this feature can be very unstable and annoying every now and then. Follow the advice from @CaptainMoody and see whether that helps.

The update itself shouldn’t have altered any of the related HDMI handshake features of the Vero. It all sounds quite strange :thinking:

I have a Sony AVR and Panasonic TV and don’t need CEC enabled anywhere for this to work. I only need to enable “HDMI Pass Through” on the AVR. I need to also enable CEC if I want the AVR to automatically switch inputs when it is not turned on, but if the last input at AVR power off was the Vero, then that gets sent to the TV.

1 Like

So, it’s still working for you with the February update installed?

Yes. I’m watching that way literally right now. Updated yesterday. Had test builds before that that also worked.

Again, no automatic switching because I don’t have CEC enabled, but I do have HDMI pass through enabled on the AVR because it speeds up start time (HDCP negotiations are maintained).

1 Like

I really don’t understand why people that are kindly asked to provide debug logs don’t, but still expect people to magically understand the issue.

So, it doesn’t seem to be an issue with the Vero 4k. :+1:t2:

I made a restore on 01-2018 and then restore my data backup. Everything works without problems as before.
The problem is definitely in update 02-2018
I’ve never had a problem with the Denon HDMI standby passthrough capability until update 02-2018

At the moment you’re the only one who has reported this scenario. What’s the impact for you, so the developers can estimate the priority they should give it?

I wrote that Denon HDMI standby passthrough does not work on updates 02/2018. Maybe this is an isolated case but obviously the problem exists. I returned to 01/2018 and work without problems.
I need this function and maybe somebody does not need it.
I will not do the update anymore

There haven’t been any changes that could have caused this in the last update, so if downgrading to the January update fixed this for you then it is unclear why

I really do not know what happened but it does not work on 02/2018