Backup Failed To Create tar file

Kodi Log

Seems like ever since installing the IPTV add-on things are not ‘right’ and i have now disabled the Add-on and removed all of its somewhat large files EPG* and TV* from OSMC. I will go back to it later as it was working once but failed every other time - i suspect it has updated something it maybe shouldnt have.

I have checked free space and I have 11gb free on OSMC

If I try to backup the system as i normally do before an update I am getting this error of failing to create the backup file.

Any thoughts on it?

There is an issue with backups but this will be fixed in the next update — this may be causing your problems.


I’m having the same issue, with the error message Backup failed to create tar file. Currently running 2021.08-1, the latest OSMC image on a Vero 4k+.

This is already fixed in the staging repository.

Any ETA on when the fix is available using the general updates?
I recently got my Vero4K+ and want to move my configuration from the older Vero4K to the Vero4K+.
Or is there a better way to move my configuration to the Vero4k+?

Oh it is not a problem at all for me. Manual backup just works. Backup of settings was successful, will try to get my Vero4K+ ready tomorrow :slight_smile:

It will be available in the next update with Kodi v19.3 which will be available soon.

I upgraded to the Kodi version in the staging repository a couple of weeks ago, and I still occasionally get greeted by this error message when switching back to my Vero (auto-backup before checking for updates is enabled).
Some backups are working (as I see them on my NAS unit), but I guess some are not :frowning:

This is still a problem with 19.3. Just updated and still getting Backup Failed To Create tar file error. Tried 3 times and still no go. Manual not scheduled btw.

Not sure what happened but went back to try 10 mins later and now it is working. I will keep this thread updated if and when it happens again.

One for @anxdpanic if the issue persists

Can confirm. Issue persists after the last update. Nfs share is reachable and browsable. Backup fails alter manuel run as well as scheduled.

Yup, still an issue here. Tried again 24 hours later and getting error again.