BDMV Stream Issue

I am struggling with a particular blu-ray rip and after quite a bit of search an unable to find a solution.

Ive uploaded my logs here: 19:14:19.472 T:4080632400 NOTICE: special://profile/ is mapped to: special://ma - and the issue is with the film ‘Coco’ which is mentioned towards the end of the log file.

anyone have any suggestions?

Other files appear to be fine ?

Is the disc encrypted?

The original disc or the rip?

How can I tell ?

Ive tried playing the same file / BDMV folder with VLC and not had any issues?

This might help. Playing a bluray folder - #3 by sam_nazarko

Sadly not made any difference… :frowning:

Can you try playing the Blu-ray folder from a HDD?

When you say a HDD, a USB external type?

For the record, the folder/structure im trying to play is a rip stored on my NAS

I thought this was limited to only a single film but actually appears that quite a larger number of others are not playing.
Ive uploaded a log here: 18:13:09.114 T:4081742416 NOTICE: special://profile/ is mapped to: special://ma -
I tried 3 films, Coco, Ferdinand and Frozen.


Following on from the above, I ran

That has sorted all issues except the Coco film.
Below is a log showing 2 of the 3 films now working;

Interesting. We already include libbluray, but it’s possible the upstream version has been built with different features.

I Have the same problem with UHD Remux
Should index.bdmv work?
log: OSMC Vero no UHD -

Is there any reason why you are using full BD rips instead of using a tool like MakeMKV to just rip the main movie? You lose no quality (it’s just a remux) and reduce the size considerably. You can also remove un-needed soundtracks and subs. And best it MakeMKV is free for Linux/Mac/Windows.

I would like just to use content that is available on tracker.
And have no time and PC to make rips my self.

  1. Rips on tracker have a lot of audio (15+) and bitrate is greater than fast ethernet can handle. So lags and so on. There is not problem with remux.
  2. Not all rips available at right time. Some times it could pass several week after remux.

So it would be great to have opportunity to run remux in one click.

This sounds like a discussion you should be having with the pirates from whom you acquire this content.

They make what they want.

I ask you here - should UHD Remux menu work or not.
And I see only flood and no answer.

1 Like

Probably not until Kodi 18

1 Like

I think this is going off topic slightly, the discussion is around a particular format or Rip that isn’t playing nicely with OSMC or Kodi.

It’s already returned to topic, thanks.