Black screen


#21

Dear Sam
Dear All
All problems of black screen has disappeared with latest update from December.
Thank you a lot !
That is the efficiency !

Best regards


#22

Glad to hear this. Thanks for confirming.


#23

It’s the same problem here but december update do not fix it. :frowning:

1-2 seconde black screen when playing movie since october update

I activate debug log on january 6 at around 9h40, reproduce the bug with “A Simple Favor (2018).mkv” movie and desactivate the debug log.

Here’s the log:
https://paste.osmc.tv/utesefazij


#24

Good for you. Congrats, @Tolosatof :smile:


#25

Does this happen regularly?
Have you tried a different hdmi cable?


#26

There seems to be some sort of addon that’s hitting the database and the OSD all the while. I don’t know if that’s related but perhaps you could try with any non-OSMC addons disabled.


#27

I did not try with a different HDMI cable or disable the plugins because the problem really appeared with the October update and when I applied the hotfix to reverse to the older version, the problem stopped . But when I made the December update, the problem appeared again. It appears only few time in a movie.

I just try to disabled all plugin except OSMC… I’ll let you know.


#28

It did not work, he just did it twice.


#29

You should enable Adjust Refresh Rate.


#30

I just enable it. Let see. Thanks!


#31

Here’s the log just after the black screen and before I Enable Adjust Refresh Rate as suggested by sam_nazarko.

https://paste.osmc.tv/cijicocisu

Let see if it work.
Thanks


#32

The log shows that prior to this video was being played at the wrong refresh rate, so this certainly wouldn’t have helped!