Bluetooth: Disabled after reboot / shutdown

Hi Vero / OSMC Team,

I am glad that OSMC natively supports Amazon’s Fire TV Stick Bluetooth remote now :sunglasses:.
The pairing works flawless and I am happy with the fact that I now have a remote alternative.
Nevertheless it is annoying that Bluetooth is disabled after every reboot / shutdown.
Is there a way to switch bluetooth to always on?

Thanks for your help :thumbsup:


Im a OSMC noob so please stick with me.

I understand that Amazon Fire Remote should work by activating Bluetooth over OSMC settings menu,

I have looked for the Bluetooth settings in network and cannot find them

How do I access Bluetooth so I can get my Fire remote working?

Thank you

Are you on the latest version of OSMC? Have you used Bluetooth successfully on your Vero before?


Im using a Raspberyy Pi 2

Ummm, you are posting in the Vero forum…

Raspberry Pi does not have BT hardware built in. You have to have a USB dongle that provides Bluetooth functionality.

sorry my mistake