Bootloop after update attempt

So today i press yes to update my OSMC on Raspberry 3+b but got bootloop (sad face) after it. i tried a couple of solutions i’ve found on the forum but with no success



Both times the weather plugin seems to be unable to load a file (png file).
Try disabling the plugins if you can. Dunno how to do that on the CLI though.

1 Like

thanks, but i’m stuck with SSH and have no idea how to disable them. Thanks anyway!

Yep. But it is not a boot-loop. It is kodi that is starting over and over.
let’s see of the others in this forum have more insight :wink:

1 Like

Looks like you’re running Leia (v.18). I recommend you downgrade to .345, since the latest two nightly of Leia got issues and is being worked on.

Downgrade instructions is on the first post on Leia test thread

1 Like

This solution worked for me.

1 Like

I’m stuck trying to downgrade

Ok, i finally figured it out. My (last) problem was that i was trying to downgrade via SSH.
Connected the keyboard and downgraded and everything sorted out.
Thanks @joakim_s