Botched update last night now all videos stutter

My Vero 4k auto downloaded and update yesterday. When it restarted to install the update I got an error message saying the update had failed and that the package could not be installed. I have tried manually searching for updates, but it says there are none.

All of my files I play are from a connected USB drive. Every file I play is stuttering. Playback looks like it is in halftime and does not keep up with the audio. No others settings were changed and everything I can see in setting are how they have always been. I have disconnected/reconnected the USB and restarted several times, but the problem persists.


The issue is here, but I don’t know why. Maybe @sam_nazarko knows?

Setting up vero364-image-4.9.269-33-osmc:arm64 (4.9.269-33-osmc) ...
11+1 records in
11+1 records out
12322816 bytes (12 MB, 12 MiB) copied, 0.308736 s, 39.9 MB/s
/bin/dd: error writing '/dev/dtb': Cannot allocate memory
0+1 records in
0+0 records out
0 bytes copied, 0.00252576 s, 0.0 kB/s
Could not upload DTB to eMMC
run-parts: /etc/kernel/postinst.d/upload-to-emmc exited with return code 1

Can you try sudo apt-get install --reinstall vero364-kernel-osmc and see if you get the same error?

I tried that and got this response:

On another post I found a response to try: sudo apt-get update && sudo apt-get dist-upgrade
This was the result:

So, after reboot your issues are solved?

Well, I rebooted once and still had the issue. After reading your message I rebooted again and things seem to be back to normal now.