Bug report - Development build - no Atmos

Had a stock Vero 4k+ Leia running Atmos perfectly as passthrough. I’ve reinstalled (from scratch) the latest development build and I can no longer select any advanced options for passthrough. A/V receiver confirms it’s not receiving Atmos.

Please post logs. You probably have Settings on Standard and not Expert.

Now I feel like a right tool. I was on Expert but forgot to re-enable when I wiped and started over.

Thank you.


Glad to hear this is solved


Don’t feel too bad. I’m on the Kodi team and have spent more than a few minutes cussing that I couldn’t find a setting only to realize I was in “standard” mode.