Calibration vero 4+

Vero 4 will not calibrate tv screen size with nexus update. Any comments?

I don’t know about the calibration having an issue but likely you don’t actually want to use that feature anyway. If you just have the display running off the edges of the screen then that is called overscan and what you want to do is turn that off in your TV settings. If you do a web search for the make of your TV and something like “how to disable overscan” you will likely find a guide specific to what your using.

1 Like

I am also seeing this issue.
I have a Samsung ‘Smart’ Monitor and have set the input to PC as suggested by Samsung support.
This does not seem to resolve the problem - I’ll continue to poke at the options and comment again if I find a solution.

Ensure that you did not have any calibration configuration in Kodi/OSMC and use one of the following methods depending on the TV Brand you use.

  • Samsung TV - go to Menu / Picture / Picture Options / Size / Screen Fit (instead of 16:9).
  • LG TV - go to Settings / Picture / Aspect Ratio / Just Scan (instead of 16:9)
  • Sony TV - hit Home button, go to Settings / Screen / Display Area / Full Pixel
  • Sharp TV - hit View Mode button, select “Dot by Dot” or “Full screen”
  • Sharp Aquos - go to Menu / System Options / View Option / View Mode / Dot by Dot
  • Panasonic TV - go to Menu / Picture / Screen Settings / 16:9 Overscan / Off

I don’t know about more modern LG televisions, but on mine, “Just Scan” is a binary toggle which is independent of the numeric aspect ratio - in other words you can set the aspect ratio to “16:9” and turn on Just Scan simultaneously, they’re not mutually exclusive.

Video calibration has worked in the confluence skin for years. Since nexus v20 was introduced, this feature does not anymore. I don’t know why. Small issue but relevant don’t you think?

Relevant to maybe a handful of people who run OSMC on a display where there is not a better option and also use this skin… sure. For most people they should not calibrate the screen size in Kodi as they will get better results using the correct settings on their television. I checked and this feature is working on Kodi’s default skin (Estuary) and the OSMC skins we ship with. I checked and saw it was broken in Confluence (which BTW you didn’t bother mentioning in your OP or supply logs so we had no way of knowing). Since we don’t maintain that skin and this seems to be a skin specific issue, I would suggest to find the thread for that skin on Kodi’s forum and report it if it has not already been. They probably also have a github you could interact with as well.

I’m not a tech savvy. All I wanted to know is if this feature is fixable with nexus.

The problem you are having is not with OSMC or Kodi in general but rather with a skin that you downloaded from the Kodi repository. OSMC has no control over that skin and it didn’t come from us. I’d venture a guess that whoever is responsible for maintaining that skin, if they are still maintaining that skin, can be contacted regarding the issue your having with their skin.