Can’t connect to boxes

Can’t connect to my vero 4K boxes either on the Kodi app or on my laptop.

I’ve got the correct IP address of them and port number they just do not connect to them at all. Reset the network settings on them and still nothing.

All connected to the same Wi-Fi network and running the latest Osmc.

Any ideas why this is happening??

Is Kodi running and are other network services running OK?

My first idea: Check your Wifi router’s security settings. Some of these devices offer the ability to prevent communication among the Wifi clients, so each client can only reach the internet but no other devices. Perhaps this active at your site?

If the Vero are connected to the Wifi, it might help to have a quick look in the logs. In addition to the log link, tell us the exact timestamp when you tried to connect to the Vero and what you tried (ssh session or connect the Kodi’s web interface or …):

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

If “use authentication” is turned on in Kodi you might try, at least temporarily, with that turned off. Also make sure the port your using isn’t in use by something else installed on your OSMC box (like a torrent client).