Can’t play any .img .iso Dvds anymore

#1

God Day all! After updated to latest version i can’t play any DVD.img/.iso, nothing happening when pressning play, it just trying to load and nada happening, anyone els have this problem?
Worked perfectly in all earlier versions.

After latest Update DVD discs won't start
#2

Please let us know which device you are using and post some logs.

#3

I’m using Vero 4k+ with latest update. Haven’t had any issues like this before and I really love the box so sad this just happen. I will paste you the logs soon.

#4

Hi! I haven’t had any issues with this before, every DVD discs has worked perfectly to start until latest update i installed yesterday.
When i press play it just loading for a few sec and nothing happening. It can’t start it so the problem must be in this version since it has worked perfectly in 17.3 until now.

Can you plz look into this.

Best Regards!

#5

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

#6

I managed to solve this issue by my own, i had to resete Kodi settings and now everything runs smooth again :sunglasses::beers:

#7

Glad to hear this.