Cannot enable - kodi-pvr-mythtv - MythTV PVR Addon for Kodi

osmc@osmc-lr:~$ sudo apt-cache search mythtv
kodi-pvr-mythtv - MythTV PVR Addon for Kodi
hdhomerun-config - Configuration utility for Silicon Dust HD HomeRun
libhdhomerun-dev - Development library for Silicon Dust HD HomeRun
libhdhomerun3 - Library for Silicon Dust HD HomeRun
mythtv-status - Show the status of a MythTV backend
mythtvfs - userspace filesystem client for MythTV
xbmc-pvr-mythtv-cmyth - transitional dummy package

My rpi2 got hit by lightening after running for 3 years. I have tried installing the 10-1 and 11-1 img on a brand new rpi3 B v1.2. My mythtv backend is on v 0.27.

I cannot find “My Addons” after selecting “Settings” from the main menu. Therefore, I cannot find the option screen where “kodi-pvr-mythtv” is enabled/disabled.

Can anyone either provide the navigation details or point me to a “How-To” to enable the mythtv frontend?

Kind Regards;
John Gelm

Which skin are you using?

I don’t know the names of the ‘skins’. I tried both options given by the installer. On 11-1, I tried the second skin first because that was what I had been using before. I then reinstalled 11-1 with the first skin.

It’s Settings -> Add-on browser -> My add-ons

I have been there.

I see now. The text “My Addons” came up bold with an underline. I had been interpreting that as a header for what appeared to be other options listed below. It was not obvious that “My Addons” was an actual selection. Perhaps the underline is not needed?

I am on the mythtv PVR configure screen now.

Thank you.

The Underline indicates the current selected Menu item. It’s quite intuitive and also a better selector than just a different font strength.

But if you prefer, you can disable it in skin settings.