Cannot install OSMC RPI B+

hallo all

i have tried like 5 times now to install OSMC RC on my RPI B+
it goes to>
formatting devices ( i think)
and then installing

after it tries to open OSMC (xmbc-kodi)

and then it gives me all kinds of errors
i have give a picture of it what error it says
also install.log from the sd card

this is from install.log

what have i done wrong (i think that i have done everything right and its is OSMC there is something wrong with -maybe a bug?)

regards and best wishes


Can you try a different sdcard, and another psu please.

Will do that

Im sure it isint the psu cause im sometimes using it for my RPI 2 with osmc and its working perfect

You are selecting “Raspberry Pi” from the installer, and not “Raspberry Pi 2” right?

Yes offcause i am

different sd card, and psu didnt help

PLz im running out of ideas :-S

Are you using the Windows installer?

yes i am

today i also tryed with the another Pi model b ( the one with 2 usbs) and another PSU and CARD
still the same!!?
i mean wtf
another Pi, SD card and PSU is still the same

gotta be the Software?

i also tryed standalond image

No one else is reporting this problem, this indicates a problem on your end but you seem to have covered everything. Maybe try a different internet connection for download?

hmm wierd
tryed with my 4g modem and openelec

openelec booted up, then i rebooted and black sceen :-s
so tryed both,:
rpi b+
rpb b
3 different sd cards
3 different PSU´s
another internet connection
i thinkt my house is haunted??!! hehe

thanks for your help, im buying another rpi 2 cause the one i have now ( connected in my living room) runs osmc prefect

im gonna try to install it without my USB keyboard, cause it was connected every time i tryed, so thats my absolut last idea of whats going wrong

I’m having almost the same problem on raspberry pi B. alpha 4 worked perfectly but the rc just hangs on installing files.
Tried this on two different pi’s and three different sd cards. All give exactly the same result.
Reluctant to try on my pi 2 at the moment as of now it’s my only running device.

Have you seen this RC install freezes at 10% - #43 by HarryL

Thanks Dilligaf, I shall give that a try.

Same issue unfortunately. Tried gpu_mem=16 and 32.
Going back to alpha 4 for now. That’s just reinstalled fine.

Hello there,
I am Using RPi B+ Rev2 with 512MB RAM and Samsung 32GB SD Card Class 10 HC, i also had problem on the initial install but than tried the following:
After installing new image via installer, but before inserting the Card into the Pi edit the file “Config.txt” in in windows use text editor not MS word or any thing, and add there new line as follow: gpu_mem=32 save the file and than remove from your pc and insert into the Pi. Normally people report there issue was solved at that stage, in my case after inserting the card i started formatting device and than installing up 95% and than stuck, i was confused waited almost like 15 min, than i powered off pi and after some time removed the card and than again re-inserted the card and powered it back on, this time the installation was success 100%.