Cannot mount to bootfs

Booted via USB and picked HHD, 2017.08-1, unplugged apple tv and usb stick for 10 seconds, rebooted to cannot mount to bootfs.

Need more info.

Are you trying an internal HDD install?
Do you have an internal HDD?

I am trying a HDD install as I plan using this as a tv box, Yes there is a HDD in the apple tv.

How big’s the hard drive? How big’s the USB drive?

USB, 64 GB, Hard Drive, 40 GB

From what I remember now, and it’s been years, the USB drive we image from must be smaller than the target hard drive we install to.

Try a smaller USB drive, like an 8GB drive to install from.

Thank you! that helped me make it pass the bootfs, now im stuck on a frowny face bootloop.

Can you ping the device / login via SSH?


How? Sorry, not a big linux person.

Can appreciate that. Then it may be easier to try a reinstall to rule out some corruption; otherwise it’s going to be a bit tricky to track down.

Tried Reinstalling, using an older version of HDD in the installer, still not booting.

Still a frowning face? What’s the size of the USB drive and the hard drive?

I already said the hard drive, 40 GB, and the current stick is 8 GB.

Just wanted to double check as 64GB USB and 40GB hdd would absolutely not work.

Unfortunately we will need you to post some logs via SSH to work out what’s going on.

Hopefully these resources help:

wait? does this work without it being connect to internet?

It needs network connection but not Internet just your LAN

How do I connect it if i can’t even boot correctly?

Earlier you had a frown face at that time network should be available otherwise need rescue console