Cant access my Windows Share?

Hi I got OSMC running on my Raspberry Pi 2, but the only thing I cant get to work is that I have a video source

Like this:

        <name>Movies (Server)</name>
        <path pathversion="1">smb://$/Torrents/Movies</path>
        <name>Movies (DiskStation)</name>
        <path pathversion="1">smb://JNETDISKSTATION/video/Movies/</path>

And I have added the password.xml file for them also, but the DISKSTATION (Synology) works fine, but not my windows server share, but It works fine then I tried to install Openelec, but not with OSMC :frowning:

Hope there is some one that can help me with my problem :slight_smile:

Log file:

Nothing really of value in that log unfortunately.

Is there some reason you are not connecting to the share through the user interface ?

If you have just copied sources.xml and password.xml from another install that does not guarantee it will work if it was from a different version of Kodi - also it will not add the sources to the library, they will only appear under Videos.

Please try adding a source manually through the GUI and see if that works. Before doing so enable debugging in Kodi so that if it still fails you can then upload a debug log that was taken at the time the failure to connect occurred.

Also you have not updated recently - I can see from your log you are still running on the June release.

I also tried to add them manuely, but only get a “Connection timed out” on the windows server

Now I deleted the sources.xml and password.xml, but then I go to Add Videos - Browse - Windows Network (SMB) there is nothing there :frowning:

Try add network location - I always find this much more reliable than trying to “browse” for an SMB share.

Okay got it to with now, dont know, but now its working, thanks for help anyways :slight_smile: