Cant download Subtitles anymore - blank result

#1

There is a thread from 2017, but nothing new for Vero.

I have Vero 4, and 4k+.
I have always been able to very fast download subtitles from subtitles.com and subscene. What happened was that I installed the older 4k in a new location (another network) and downloading subs didnt work.

The most perplexing thing was that the 4K+ that use daily all of a sudden does not download subtitles either.

What happens is that I go into “download subs” setting while playing a movie, and it just doesnt list anything at all. No error message, just blank.

Network is stable, Internet is stable. Downloading trailers, pics, info etc. works beautifully. I tried to reinstall and update the sub-addons but no change.

What can I do to start trying to find the problem?

#2

Check that you have a subtitles add-on enabled.
Failing that, please provide some debug logs.

Sam

#3

Under settings/player/language right?

I will check tonight.

#4

You should have a look here.

#5

It does work with the linked zip-file. But the strange this is that I used to have 2 add-ons, Subscene and Undertexter.se which gives me swedish subs, and both stopped to work at the same time that was a little wierd.

I cant get the swedish one to work but it might come up again…subscene works now so thanks.