Cant remove onscreen cpu and memmory stats

For the love of god plz help me anyone!
I cant find to disable the CPU and memmory stats… its not the info that the osmc remote puts up what i can see.

Its constant, in menus and in playback mode…
I dont know what i did to enable this, but plz can someone point me in the right direction!? =)
Reboot didnt help …

You have to turn off “Debug Mode” (under Settings, I think)

edit: not at home to check, but from the OSMC Wiki it should be at: System->Settings-Debug

Wee, that was actually right thanks!
Dont know how i got that enabled tho… But thanks!

Glad you’re sorted. You should probably check the box to mark this as “solved”.

1 Like