Can't screenshot on Raspberry

Hi there! I always could take a screenshot with apps for Android. I bought an iPhone and I’m using Constellation. In the beginning everything was working fine, but now all I can screenshot is the subtitle. Does anyone have a solution for this?

you could try to change in /boot/config.txt

That should allow you to take screenshots but is not a long term recommended setting.

Why? I really don’t understand much about modifying these settings!

Simple answer

Tried doing it and still nothing has changed :frowning:

Ok, was just a guess. If that didn’t work then I guess there isn’t currently a solution due to the new video pipes.

Guess I’ll have to ask them to put it back in some way. Thanks a lot for helping me!

Hi! Since last update, I can’t take any screenshot on OSMC (Raspberry 3). Tried some changes in config.txt, but didn’t solve the problem. All that appears on the screenshot is the subtitle, just like that:

I’d like to know if it will be back some time in the future or if I should just downgrade the OSMC update.

Threads merged… PLEASE refrain from creating duplicate topics. I’m not sure why you might think it would be helpful to spam the forum which we work hard to keep well ordered…

Sorry, I didn’t want to spam! I thought that I should post it in another forum cause my question was different, though the original doubt was the same.

Sorry for the problem!

So, I returned the OSMC version to the last November. Turns out it worked :man_shrugging: