Can't see "add video" in video section on OSMC

Hi, this is my first post.
Today i had installed OSMC on my rasperry pi B+ but after install, in video menu the option “Add Video” is not present.
Someone can give me some advice?

After entering the video menu, select Files and enter that - then you will see any videos you have entered plus an ‘add video’ item

Hi Derek and thank you very much for your answer.
I think there’s something strange because when i select video → Files the space is empty; there’s only the option to going back.

That looks nothing like OSMC or Confluence skin displays at that point.
What have you customised?

No, i haven’t customised nothing. This is the system after install with any configuration or customization.


Have you tried pressing up or down ?

Yes i tried. It’s incomprehensible! Today or tomorrow i’ll try to reinstall from 0.

Thank you very much for helping.

Can you try to restart?

I mean not to power off and power on, but restart from power menu

There is a hide add source option that gets set (as what happened with me recently) if you occidentally delete the the option in the media context view or if you set the option manually in the settings context:

Settings --> Appearance --> File Lists --> Show Add Source buttons