Can't tune my DAC

After the November update, I can’t connect my DAC, I used to write in the config.txt
dtparam = i2s = on
dtparam = audio = on
dtoverlay = hifiberry-dac
And I could choose my DAC in the settings, but now it is not there, I put the image for the month of August everything works fine there.
Please help me figure out the problem …

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot: