Change view?

I’m probably overlooking something but I can’t seem to change my view anymore. I’m using the osmc skin on my up to date Vero 4k+ and I’m pretty sure I was able to change the view before by accessing the context menu. I’m using the carousel view now and if I remember correctly I could access the context menu by pressing arrow up or down, this isn’t possible anymore?
Any help would be appreciated!

You should see an arrow icon (normally on the left or bottom of the screen). That shows which direction to navigate to get to the settings.

No arrow anywhere on the screen!

You are on an old version. You should probably upgrade. But from that one, I think that you just down arrow (twice) to get to the settings.

As far as I know I’m on the latest version, when I update manually I get “no update available”.
I also tried to reset the menu to the skin defaults but that didn’t change anything either.

Can you upload logs so we see what might be going on.
Also can you take a picture of the pop out menu on eg main menu when you click left arrow

Hereby my log:
I restored the original movies menu item, this gives the same pop up menu, when clicking left arrow, as my custom movies menu.

My gui is in Dutch, so the picture says:

Yesterday I also tried disabling all non standard add-ons but the issue persists, still no arrow so I can’t change the view. Or is there another way I can do this, via ssh for example?

Ok I ended up reinstalling OSCM and restoring my back up, which fixed the issue.

Good that you could sort it out! :slightly_smiling_face: Still wondering though what caused the issue :thinking: