when I download a disk image to my desktop OS 10.9.5 then run MD5 in terminal window the result does not match the OSMC web page. I even have tried MD5 Finder app from APP Store and get same outcome (which match terminal result). So what am I doing wrong? I downloaded several and results I get differ from web page for all.

Your web browser is probably extracting the file automatically.
The checksum is for the .gz file.

OK, thanks. is the .img chksum available any where?


If you modify the file then we can’t provide checksums for this, only the originals from OSMC. Extraction is modification. I’d advise using a browser that doesn’t do things like this / the official OSMC installer which works well or downloading it with another client.

the reason I ask is I still have not been able to complete an install to configuration page.
I’ve tried the common remedies listed here several times over and different usb sticks, tvs, and cables, the installer, etc. just short of twirling around three times with my eyes closed and hitting enter standing on my head. I’ve probably over-complicated the dog sh*t out of it.

I’m going to give it a rest for a few days. It’s frustrating given I can load OpenELEC and run it but not OSMC. So I think letting it sit for a bit will do wonders for my not so sunny disposition. A mental health break as it were.

  • Avoid SanDisk SD cards
  • Any Windows PC you can use to rule out (presumably from ‘App Store’) OS X interference
  • Hold Menu and - (minus) key when booting

I would suspect your browser is doing something inappropriate with the file. Try download it with curl or another machine / browser.

Windows PCs are forbidden on my property.
several different usb makers used.
holding menu, etc. done religiously.
have tried different Mac machines as well.
the only constants are the ATV 1(no longer true, just installed Crystal HD and SSD, same results though) and OSMC download.
hell, I even tried ethernet vs. wi-fi, same results.

I gotta be screwing something up so obvious I can’t see it. Hence I need to give it a rest for a bit.