Colours washed out and less brightness?

Im not sure if i set my vero 4k correctly up.
Picture colors look dull and less brightness in comparison with with my zidoo x9s
Refresh rate is 60 hz… If i set it to 50 its better, but dont think that should be set like that.

Any ideas?

I saw your post on the Kodi forums but didn’t get a chance to reply just yet.

If you set the Zidoo to 60Hz, do you also see a reduction in brightness?
The 60Hz signal may be activating ‘PC mode’ on your display which can display colours differently.

For video playback I recommend setting Adjust Refresh Rate so that the refresh rate matches the content you are playing.

Sam

i dont know what to set too
in kodi settings i have refresh rate possibilities of 23 , 24 , 50 and 59 and 60 i think
My projector is a sony hw30 (1080p projector)
and a marantz sr7011 amplifier

no, dont have th reduction in brightess with zidoo, it looks much better with zidoo, more colourfull and more bright

it is already set as adjust refresh rate to match content

If you have Adjust Refresh Rate enabled, then most content will be played at 23.976Hz.

The refresh rate setting in the GUI is only used for the GUI and not video playback when this option is enabled.

@skank Believing the Sony hw30’s manual, you can choose in the “expert settings” several configurations

  • x.v.Color ON/OFF
  • 4 x RGB modes

have you already tested those?

any idea then when colours are washed and less brightness?

no, since, my projector worked with all other players, but only with vero it looks washed

Does it look ‘washed out’ in playback only or also in the GUI?
Maybe enabling RGB output will help.

You find this option at

OSMC GUI -> Settings -> System -> Display -> Force RGB output
(if you do not see it, you have to change the Settings Level on the bottom left to “expert”.

Unfortunately it might not work and will be fixed in the next OSMC update.
For so long take this workaround:

So, the end of your /etc/rc.local should look like

...
# By default this script does nothing.
echo 1 > /sys/class/amhdmitx/amhdmitx0/output_rgb
exit 0

Sam, both

will try to force rgb output