Copying to SMB

So i have a SD in the Vero, which i use if NAS is down, just tried to copy a file to it (previously worked)

If i copy upto a 200mb file it copies across, but anying bigger windows shows the copy dialogue box but then fails, it doesnt even show its started

The SD is big enough and just plugged a 32GB USB in and thats same

Any ideas what to try or any logs to give some idea whats going wrong

Maybe something changed in the network, we suggest to check your network with iperf3. Please read this howto

How’s the SD card formatted?

1 Like

FAT32 by looks, which i would understand 4gb+ files not working

If someone can advise SSH commands to format im happy to give that a try

If that dont work i`ll do some speed tests later

Found out how to Format as EXT4, goes at about 50MB/s for 20 seconds then sits at 10MB/s but copies all files


At a guess,10MB/s may be the actual write speed of the card. Prior to the speed change it’s writing at that speed but also caching a lot more data in RAM to be written later; when it runs out of memory for caching, it has to slow down to the speed the card supports.