Could not connect to repository (clean 2021.08-1 installation)

when I do clean installation of 2021.08-1 Vero 4K is not able to connect to any repositories event the basic one.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Post logs, please.

  1. download the image
  2. balenaEtcher → creating USB disk
  3. installation (Vero 4k)
  4. wizard → Czech, Prague, …
  5. Addons → Install from repozitory → Could not connect to repository → :frowning: (kernel panic?)


This should now be solved.

1 Like

The installer was also affected, it couldn’t download the image 5 minutes ago. But it seems like this is also solved now, because it is working again.

Yes – everything should work as expected now.

1 Like