Disable TvHeadend Start/Stop Recording Notifications

#1

I have got a soundbar that I have automatically configured to switch between inputs based on whether audio is coming from that input. Unfortunately my Vero4K+ is interfering with this by causing the input to switch when tvheadend recording notification occurs to indicate that a recording has started or stopped.

I think I found a workaround by disabling all Kodi GUI sounds… But I do like the audio feedback when navigating. Is there a way to disable this notification sound, but keep the GUI feedback sounds active?

Thanks :slightly_smiling_face:

#2

I don’t think this is possible unfortunately

1 Like
#3

OK thanks Sam, appreciate the response :slight_smile:

#4

@wolf7250 An alternative approach to removing all GUI sounds would be removing all TVHeadend notifications.

Setting -> PVR & Live TV -> Recording -> Display a notification on timer updates.

Seems a lesser evil and only discovered the setting myself a few weeks ago.

“Recording started” - who cares? You might want to know if a scheduled recording didn’t start, but then it’s either too late to do anything about it or will be re-attempted automatically. And what are the chances you’re sitting there at the moment it pops up?

Get rid of the notifications. Keep your GUI sounds. You win.

1 Like
#5

Thanks @hissingshark!

I’m definitely giving this a go when I get home :slightly_smiling_face: