Display if out of bounds

Hi everyone,

I’ve received my Raspi since 7 days and it’s been a few days since I’m playing with OSCM (RC2 then RC3). Excuse me if this question is dumb ^__^’.

I’m using the Aeon Nox skin (but it also happens with Confluence or default OSMC).

The display is slightly out of my TV bounds. I can see almost 99% of the display, but part of the screen is out of bounds.

For example, when in Aeon Nox, I can barely see the time on top of the screen. On some movies, bottom of some subtitles can be cropped.

What fine tuning can I do? I am missing a settings menu?

Thanks in advance,

Check the picture options on your TV. There is usually a way to make it display the entire picture without overscan. On my Samsung TV it’s one of the picture size options like 16:9, Zoom, etc., called “Screen Fit”.

See if you can find something similar on your TV and try all the options available.

I’ll check it out ASAP and let you know. Thanks for the hint.