Display too large?

Hi,

I have skin that is too wide. I changed overscan like this: disable_overscan=0, but it does not work ?

Thx for soluce !

You’ve not given us much there…

What resolution are you running at?
What device are you using?
What device is being used for display?

Most likely it’s the setting on your tv, try to select “just fit” from the av (or display) settings on your remote.

Sorry,

I have new RPI 2 and i use TV UE48H6400 1920@1080

With my RPI B+ and Raspbmc, no problem the display is correct without borderless, but now no.

I see no option on my TV, and why the RPI + B it works and not the RPI 2

You could try to calibrate the screensize in the options.

Yes, but it is not accurate.

Why it does not take into account the screen ?

What skin are you using?

Confluence, Shednox, Amber same constat.

I also have a Samsung, a different model though. What worked for me after setting the disable_overscan option was to go to the TV menu and chose: Picture - Picture options - Size - Screen Fit.

I used to have 16:9 or Auto there and I always had to calibrate the screen after every install.

Enable debugging, reboot, wait until OSMC has fully loaded, upload the log to http://pate.osmc.io and post the URL here.

Thanks.

I have to activate what option in component-specific logging ?

cocomic@ it does not work 16/9 images become close.

Nopes.

Here:

http://www.cjoint.com/15ma/ECooPAPE8Wm.htm

If you will Enable Advanced Settings (change the setting level from Standard to Advance), there is a setting under Appearance (I believe) that says Zoom. Set that to a negative number. I have to set it to like -2 or -4 using the Confluence skin.

Yes, but it is not accurate. it missing any pixel.

What does the log ?

Nothing ?

Your tv really has no just-fit option or something like that?

Edit: On your TV the setting should be Screen fit.
When you activated that, revert all changes you have done in OSMC.