Download issues with your host?


attempting to migrate from Raspbmc to OSMC after two previously failed attempts (poor, stuttering video/no visual only audio) within my setup, I am busy redesigning from the root up and decided to give it another go.

Alas… Trying to download the Raspberry PI 1 windows installer is not working :frowning:
Time outs from and no alternative options for download?

I switched my internet provider to an alternative I have access to that runs on a different network and also tried my cell/mobile service, no luck.

I cant see anything about maintenance or anyone else having issues?

EDIT: I also tried the disk image section, I get headers but no links to images?


Same here.

seems the manchester mirror is down, I found the files (installers & images) at . Still, after installation the App Store is not working as it’s tied to the online repository so it seems configuration will need to wait…

1 Like

Thank you for the link masbass!

Saddening that the app store is still having trouble, but hey, at least I can get 75% towards the new setup test now. Ah well, guess I’ll need to go read some course work instead :frowning:

is there a way to install samba from file instead of waiting for the App Store to wake up?

I’m not familiar enough with the OSMC OS but I’d assume it should be possible through SSH but you will probably need to download the binary & compile it then run the install to ensure it will be compatible with OSMC?

hmmm too much hassle and anything could go wrong, I’ll wait for the App Store

I have removed the Manchester mirror from the rotation while we investigate what went wrong with it


1 Like