Dropping frames randomly

Hi all.

I’ve got three separate vero 4K devices, all Ethernet wired, all dropping frames randomly during playback of pretty much any files.

I’ve only been having this issue since upgrading everything to the latest version, never an issue when running the older version that shared mysql with my older rpi3 boxes.

Is there an obvious setting I may be missing from all three boxes? They’re pretty much default settings, just a few audio tick boxes set for my amps.

I recall on the older version of osmc there was a tick box for matching video start/stop which fixed a similar issue, but as that seems to be enabled by default on this latest version, I guess it’s not that.

Some logs should give us some hints. Have you tried playing a file from local storage?

Hi Sam,

I’ve not tried anything from a local drive, if it was easy to replicate I probably would have already though.

Just dropped the logs here:

https://paste.osmc.tv/netowipipo

It actually just happened again right now, so I’ve stopped it and uploaded fresh logs. Hopefully it’s easier to find.

/uvamutaqal

Sorry for the late reply. Can you upload debug logs?

Sam

Hi Sam,

Luckily I haven’t downgraded them to the older version yet, logs below.

Hopefully these logs demonstrate another annoying feature I’m experiencing with this latest version. Stopping a file, then restarting and it just constantly “buffering” whilst not playing the file.

No idea whether this is helpful or not though.

https://paste.osmc.tv/iruvucizey

That’s a known issue, and I’m already on it.

1 Like

Great, as it has started to happen with my 4K+.

I’m not sure if the logs I provided are any good. I now realise perhaps you wanted debug logs of when the issue with the stuttering happens? Can you confirm please and I’ll sort that out and re-upload.