Endless buffering after November update

The issue you are currently experiencing with OSMC

No matter which video file I play (HD/SD/HDR/SDR) the screen turns black, then returns to the library and displays “Buffering - please wait” indefinitely. I tried to play files from USB and from my NAS, the behaviour stays the same. All files play flawlessly from Linux/Windows machines over network or USB.

Log files: https://paste.osmc.tv/ovuhucipuj

What you were doing when this issue occurred

I ran the automatic November update and tried to play video files.

Whether you can replicate this issue on demand.

The issue persists after reboot and can be replicated with every video file.

The device you are currently running OSMC on

Vero 4K+

What peripherals are attached to the device

Just an USB stick

Has this issue been introduced by a new version of OSMC?

It has been introduced with the November update

Have you tried checking for updates again?
I see you have commented the ‘buster-devel’ repository out. Was it active when you performed the update?

The buster-devel was in there due to having tested that 3D build back then. I reverted that about half a year ago. I did a manual update search and was offered an update again. Did it, version number stayed the same but everything works again - maybe an incomplete update? However, it’s fixed now, thanks!

There was an update that had some issues. It’s possible your system only downloaded this and didn’t download updates again until you installed this one.

That’s why I made the suggestion to update again.
Glad all working now