Error 0x8007003B with SMB

Hi All, Merry Christmas

I received my vero 4K+ as my Christmas present today and very exited to upgrade my old Popcorn hour C200.

On my Vero 4k + I connected a hard drive and installed SAMBA client. I’m able to see the hard drive on my windows 10 pc. I can delete files and read files but unable to transfer large files. ( I’m able to transfer single music files).

I tried disabling windows fire wall and checked windows features but am unable to make this work.

Does anyone know how I can fix this?

No issues with the SAMBA client on my old C200.

Hi, I suggest to check the low hanging fruits, first: How to fix network error 0x8007003b in Windows 10

Merry Xmas,

Thank you JimKnopf, Unfortunately that didn’t solve my problem.

Formatting the hard drive to EXT4 solved my issues tho. Is a write speed of 25MB/s ok?
I was expecting more on my Gb network?

Hi,

25MB/s * 8 = 200Mbps.
That’s not too bad for USB 2.0 (480Mbps theoretical) and enough to stream 4K UHD content; or five 1080p Blu-ray rips.

Sam