Error flexget

Hi guys. I am a novice in unix-systems.
I ran into an error while installing flexget.
the text of the following errors:

osmc@osmc:~$ flexget -V
Traceback (most recent call last): File “/usr/local/bin/flexget”, line 5, in from pkg_resources import load_entry_point File “/usr/lib/python2.7/dist-packages/”, line 2876, in
working_set = WorkingSet._build_master() File “/usr/lib/python2.7/dist-packages/”, line 451, in _build_master return cls._build_from_requirements(requires) File “/usr/lib/python2.7/dist-packages/”, line 464, in _build_from_requirements dists = ws.resolve(reqs, Environment()) File “/usr/lib/python2.7/dist-packages/”, line 644, in resolve raise VersionConflict(dist, req)
pkg_resources.VersionConflict: (six 1.8.0 (/usr/lib/python2.7/dist-packages), Requirement.parse(‘six>=1.9.0’))`

due to this error does not start the daemon flexget
I need help.

just update flexget

sudo pip install --upgrade flexget