Error While Playing 4K BDMV

Hi. Tried to play a 4K BDMV file but it resulted in an error and can’t play.
Error message is “One or More Items Failed to Play. Check the Log for More Information About This Message”

Here’s the updated log file

That’s an empty log

Saying what the error you are having is would also help

@k2u3 Yes. My bad. The log is empty. I’ll try to give more details.

@k2u3 updated the log file on the 1st post

Is this in an ISO? 4K ISO support comes in Kodi v18

@sam_nazarko BDMV. It’s got certificate folder & stream folder. I tried finding & playing main m2ts file. Works. It’s just not working if you try to play from main folder.

I think this is because it tries to open the menu, which can be hit and miss.

Can we do anything about it? I used the “play main movie” under settings -> player -> disc instead of simplified menu or BD menu. Still doesn’t work.

Have you tried on Kodi v18? I’ve only a few more changes to make for v17 before I’m freezing it and moving over to v18.


I’ll try it out. Thanks, @sam_nazarko!

Sorry it took a while. I had some difficulty following the steps to upgrade to a nightly build (I hate nano :joy:)
But now I can confirm that there’re no more errors on the nightly build Kodi 18 for Vero 4K+ :partying_face:

1 Like

Good stuff. Thanks for confirming.

1 Like

Very welcome :smile: