Eth0 no longer working after november update

Hey guys,
I just updated my vero and got an error while installing. No big deal I thought, just try again but unfortunately my eth0 cable connection suddenly doesnt work anymore. Wifi works fine tho. I already restored kodi in My OSMC menu but even then, eth0 no longer working. Cant establish a internet connection. I used multiple cables, restarted router etc. Nothing helps. Any suggestions? :frowning:

Can you upload some logs via WiFi so we can check if everything installed successfully?



I reinstalled everything from scratch, it works now. :wink:

Hey Sam! Had the same thing happen to my Vero 4K+ yesterday right after an update. Eth0 wasn’t pulling an IP via DHCP. I tried setting a static IP and that also got no results. After troubleshooting my switch, router, and DHCP server I finally tried WiFi and that worked.

I’ll see if I can get you some logs, but this is not a one-off situation.

I’d suggest a new thread with logs



Makes sense. Will do.